Issues with virtual machine

I apologize it was showing it in a different place so I reposted and was deleting the other one.

Since you deleted the post I didn’t unlist, I will re-list this one.

Please don’t post twice.

1 Like

I shall not. Sorry about that.

Yh, am having the same issue right now. I do not know if it’s a problem with me. I keep getting the same error and I do not want to lost my progress.


this must be a new issue, I’m having the same one. can’t have any progress

1 Like

I think am just going to sleep on it and assume there’s maybe something going on on their end. I really hope it gets resolved soon.:yawning_face::yawning_face:

i have the same issue for the MARIO DATABASE course

1 Like

Same issue with Student Database…

1 Like

Seems to be a wide issue. I, too, am experiencing this. I am wondering if this issue has been escalated to the devs.

I completely wiped all my browser data, reset and it’s been working today for whatever reason.

Seems like there’s a failure/outage somewhere. Cleared cache, logged in/out, reset, etc. I am only getting this now…

I think the issue is with CodeAlly. I can get the most of the lesson modules to load properly via directly. They are just not loading via

everything seems to load fine now but it doesn’t really test anything, I can keep clicking run and it passes to the next test without testing it. Also it doesn’t save any changes to my file

I am still having issues with the Number Guessing Game. I can load other lessons fine, however, the one I need to complete does not load. Does not load on FCC, and does not load on I even tried opening the page from an incognito window, still no good.

Is this showing up on anyone’s radar? Should I open a separate post in the forum about this?

I had multiple issues with the build five programs course, each time I opened it, it was a different issue, sometimes it wouldn’t load, other times the “read only” problem. I ended up deleting the container and starting over, that solved the issue. Thankfully I was only 20% in and I made sure to finish it in one sitting the second time around.

hi, could you tell me where is the container? my vm has issues as well

Read the pinned post

just go to, login using GitHub, press cloud IDE on the left, find your project → three dots on the right → delete. hope that helps

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.