Should I be using Bootstrap 3 or 4?

Should I be using Bootstrap 3 or 4?
0.0 0

#1

Confused as to which one I should use… I wanted to use bootsrap 4 but I am have trouble, so I am thinking about switching to 3… just wondering if that would be a good idea?


#2

I met some problems with Bootstrap 4 too. For example, the class “well” does not work properly. Switching to 3 solved this problem.


#3

Use whichever you feel more comfortable with. The good thing with FCC is that it doesn’t force you into technologies.


#4

definitely feel more comfortable using 3, i just dont want to be behind by choosing the older version, although it looks like 4 is still in beta