Where is my progress after FCC updated

Where is my progress after FCC updated
0.0 0

#1

Hi i have lost my progress i opened my account nearly after 2 months due to laptop issue and now FCC is updated and my progress is nowhere to be found. can anyone help me plz.


#2

Relax, it’s still there. Just click on “View the Curriculum” in the light green bar and to the left of “Run the Tests”.


#3

Hi, when i view the curriculum or explore it, it shows me from the beginning now from where i left.


#4

Do a hard refresh in your browser. Your completed challenges should then show up as checked on the curriculum popup. There will be some unchecked challenges from early in the curriculum. That’s because those are challenges that have been added today. You have the choice of whether to do them or not. There is also an issue where the very first challenge doesn’t seem to ever get marked as completed. You can use the curriculum popup to jump to a challenge (like the old map) or you can use the search bar to find a particular challenge.


#5

Omg, this update is full of bugs, progress is lost , so far couldnt find my progress and UI is giving nightmares! and it keeps asking for login even im already longed in, image|690x388


#6

Your progress is not lost. You need to log in once by providing your email and then using the code that is emailed to you. Then when you go to “Settings” you should be able to view your public portfolio and see the whole list of everything you’ve completed. Seeing checkmarks on the curriculum popup may require a hard refresh of your browser. The new UI will take some getting used to, but it’s got a lot of neat features to explore.


#7

i logged in 3 times now ,then i went to settings saw my profile it had all my progress then when i click explore curicullum it came back to very begininng and also a login button appears on top right.


#9


this is after i enter code received on my email still login button on top right


#10

Could you please create a detailed GitHub Issue? I suspect that the area that shows ‘Login’ is just failing to update of your browser. (I can see it switch from ‘Login’ to ‘Settings’ as the page loads, which is what leads me to this suspicion.)


#11

ok i will create github issue but ‘login’ is not changing to settings even when you refresh it.


#12

I understand that it isn’t changing for you. I just meant that I suspect that you are actually logged in but your page isn’t updating appropriately.


#13

There’s nothing like fixing the mower when you want to be actually mowing. I have no idea whether or not this helped my browser to get over the changes, but one of the things I did was go to the three vertical dots at the upper right of my browser and went into settings, advanced settings, and cleared my cookies. I’m sure I’ll pay for it later by having to re-enter things in other places, but maybe this is what worked? Note that I’m talking about Google Chrome settings, not FCC. I hope you get going!
EDIT: My thought was that the old cookies don’t make sense to the new site… It’s only circumstantial evidence, but it was the time after doing this that it worked.
EDIT2: The reason I thought of it was that yesterday I had a similar “Successful Log-in loops to Log-in again” with a site where I was trying to get through to the CPanel.
EDIT3: (a little off-point, but maybe encouraging) Yesterday, working on that customers’ dead-in-the-water e-commerce site, I got all kinds of terrible, incorrect, and potentially expensive advice from the help-desk people at host company x and security certificate company y. I’m actually looking forward to running into this log-in-loop conundrum a third time, so that I can (hopefully) have the experience of solving a 3-hour problem in 30 seconds. I have the impression that the more of this kind of problem that I struggle through, the higher my compensation will get. Also, prior to this, I shelled out a bunch of cash at really big-name, heavily advertised, e-schools and only came out dazed and confused. FCC is the most beginner-appropriate school I’ve found. Better than the others, they remember what a noob doesn’t know. Kudos FCC!


#14

This is happening to me too. Good update but it is hard to find progress now. Wel,l it doesn’t show my progress for now. Hopefully, they will fix.
Also, I noticed some of my projects I have not passed are marked as completed